4PSA VoipNow | PBXs and Telephone Systems | Developer Solutions

Go Connect Server Information

Minimum Version Required:

2.5.31

Directory Download:

Extensions

Advisories:

At this time, only "Admin" mode is supported.

Connection Information

Type:

Proprietary / HTTPS

Firewall Requirements:

HTTPS: 443

PBX Information

Architecture:

VoipNow is a hosted telephone system. It supports multiple tenants natively.

Driver Requirements:

None

Firmware Requirements (for new installations):

3.6

Other Requirements:

An API Key and API Secret are required to connect. They must be at "Admin" level.