Asterisk PBX | PBXs and Telephone Systems | Developer Solutions

Go Connect Server Information

Minimum Version Required:

2.5.26

Directory Download:

Extensions, Trunks

Advisories:

The above information is based on the majority of Asterisk systems.

Connection Information

Type:

AMI

Requirements:

Ask for our document explaining how to modify Asterisk for enhanced features.

Firewall Requirements:

TCP: 5038

PBX Information

Architecture:

Asterisk is a software telephone system that is commonly run on Linux platforms. A range of different SIP handsets and devices can be used with it.

Driver Requirements:

None

Other Requirements:

There are many different versions of Asterisk. Some releases do not offer any support for CTI, some only offer partial functionality. Please contact support with you specific release and version of Asterisk, for more clarification.